View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
17116Bug reportsSurvey participants (Tokens)public2021-09-08 12:40
Reporterollehar Assigned Toc_schmitz  
PrioritynoneSeverityminor 
Status assignedResolutionfixed 
Product Version3.25.12 
Summary17116: Weird warning graphics after sending invitation
DescriptionLooks like broken HTML? See pic.
Steps To Reproduce1. Create 100 dummy tokens
2. Click "Send invitations"
3. Send
4. Warning pic
TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)3.x-LTS
I will donate to the project if issue is resolvedNo
Browser-
Database type & version-
Server OS (if known)-
Webserver software & version (if known)-
PHP Version-

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

ollehar

ollehar

2021-02-19 16:12

administrator  

Selection_999(324).png (26,366 bytes)   
Selection_999(324).png (26,366 bytes)   
galads

galads

2021-09-08 11:39

administrator   ~66399

The warning happens when you either do not have emails, tokens, or uses left is 0. In this case, since you added dummy participants, emails are not added by default and this is why you get the warning.
c_schmitz

c_schmitz

2021-09-08 12:40

administrator   ~66402

The formatting and wording is still weird - will check it.

Issue History

Date Modified Username Field Change
2021-02-19 16:12 ollehar New Issue
2021-02-19 16:12 ollehar File Added: Selection_999(324).png
2021-02-19 16:13 ollehar Product Version => 4.4.7
2021-02-19 16:18 ollehar Product Version 4.4.7 => 3.25.12
2021-02-19 16:18 ollehar Complete LimeSurvey version number (& build) master => 3.x-LTS
2021-02-19 16:18 ollehar Summary Weird warning graphics => Weird warning graphics after sending invitation
2021-09-08 11:13 c_schmitz Assigned To => c_schmitz
2021-09-08 11:13 c_schmitz Status new => resolved
2021-09-08 11:13 c_schmitz Resolution open => fixed
2021-09-08 11:20 c_schmitz Status resolved => assigned
2021-09-08 11:39 galads Note Added: 66399
2021-09-08 11:39 galads Bug heat 0 => 2
2021-09-08 12:40 c_schmitz Note Added: 66402
2021-09-08 12:40 c_schmitz Bug heat 2 => 4