View Issue Details

IDProjectCategoryView StatusLast Update
17076Bug reports_ Unknownpublic2021-02-10 17:00
Reporterbouvard Assigned Tocdorin  
PriorityurgentSeverityblock 
Status closedResolutionduplicate 
Product Version4.4.4 
Summary17076: Impossible to hide question type equation
Descriptionwhen create a new question equation you can't hide it even if the YES option is checked in display (for hide the question), the question still appear in the survey. That worked well in Version 4.3.34+210119
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.4.4+210212
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Version5.5.5-10.1.48-MariaDB-0+deb9u1
Server OS (if known)
Webserver software & version (if known)
PHP Version 7.3.26-1+0~20210112.74+debian9~1.gbpd78724

Relationships

duplicate of 17035 closedpstelling Question attribute: always hide this question not working 

Activities

cdorin

cdorin

2021-02-10 16:55

manager   ~62120

Known issue, on it :)
cdorin

cdorin

2021-02-10 17:00

manager   ~62121

See 17035 for its evolution

Issue History

Date Modified Username Field Change
2021-02-10 15:44 bouvard New Issue
2021-02-10 16:55 cdorin Note Added: 62120
2021-02-10 16:56 cdorin Priority none => urgent
2021-02-10 16:56 cdorin Status new => confirmed
2021-02-10 17:00 cdorin Relationship added duplicate of 17035
2021-02-10 17:00 cdorin Assigned To => cdorin
2021-02-10 17:00 cdorin Status confirmed => closed
2021-02-10 17:00 cdorin Resolution open => duplicate
2021-02-10 17:00 cdorin Note Added: 62121