View Issue Details

This bug affects 1 person(s).
 2
IDProjectCategoryView StatusLast Update
17064Bug reportsImport/Exportpublic2022-08-04 21:34
Reporterkrosser Assigned Togabrieljenik  
PrioritynoneSeverityminor 
Status feedbackResolutionopen 
Product Version3.23.1 
Summary17064: Broken xml file when exporting as .lss
Description

I have found previous reports on this https://bugs.limesurvey.org/view.php?id=16433
But this issues is still present in Version 3.23.1+200825. As a workaround, I have to export an active survey in .lsa format, then import it into an account in LS hosted by the LS team. Then, I am able to export in the .lss format, which can be imported elsewhere.

TagsNo tags attached.
Bug heat2
Complete LimeSurvey version number (& build)3.23.1+200825
I will donate to the project if issue is resolvedNo
Browser
Database type & versionMySQL Server 5.7.25
Server OS (if known)
Webserver software & version (if known)
PHP VersionPHP 7.4.10

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

gabrieljenik

gabrieljenik

2022-08-04 21:34

manager   ~71339

Hello krosser,
This ticket has been open for quite some time.
Do you have any new info / feedback?
Can you please check if this issue still exists in the latest version of LimeSurvey and let us know?
Thank you!

Issue History

Date Modified Username Field Change
2021-02-07 21:12 krosser New Issue
2022-08-04 21:34 gabrieljenik Assigned To => gabrieljenik
2022-08-04 21:34 gabrieljenik Status new => feedback
2022-08-04 21:34 gabrieljenik Note Added: 71339
2022-08-04 21:34 gabrieljenik Bug heat 0 => 2