View Issue Details

IDProjectCategoryView StatusLast Update
17063Bug reportsSurvey editingpublic2021-03-08 19:38
Reportersamarta Assigned Toc_schmitz  
PrioritynormalSeveritypartial_block 
Status closedResolutionfixed 
Product Version4.4.1 
Fixed in Version4.4.12 
Summary17063: Survey general settings crashes
DescriptionWhen one tries to acess to the survey general settings through the right block "Survey general settings" in the "General Overview panel" that is : https://server/index.php/surveyAdministration/view?surveyid=1111111, the window simply crash (rolling wheel)

But if on tries through the left menu , item General settings it works fine
https://server/index.php/surveyAdministration/rendersidemenulink?subaction=generalsettings&surveyid=1111111

The reason, I think, is that the link in the first situation is
https://server/index.php/admin/survey/sa/rendersidemenulink/subaction/generalsettings/surveyid/1111111


thanks


TagsNo tags attached.
Complete LimeSurvey version number (& build)4.4.1+210201
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionmysql Ver 8.0.17
Server OS (if known)
Webserver software & version (if known)
PHP Version7.4.9

Activities

cdorin

cdorin

2021-02-06 15:00

manager   ~61961

Thanks for report! :)
gabrieljenik

gabrieljenik

2021-02-17 15:54

manager   ~62312

This seems to be solved. Please wait for next release.
Thanks!
ollehar

ollehar

2021-02-17 15:57

administrator   ~62314

If it's solved you can put it to status "Resolved", Gabriel. Then it will get closed at release.

Issue History

Date Modified Username Field Change
2021-02-05 18:56 samarta New Issue
2021-02-06 15:00 cdorin Priority none => normal
2021-02-06 15:00 cdorin Status new => confirmed
2021-02-06 15:00 cdorin Note Added: 61961
2021-02-17 15:54 gabrieljenik Note Added: 62312
2021-02-17 15:57 ollehar Note Added: 62314
2021-02-17 15:58 c_schmitz Assigned To => c_schmitz
2021-02-17 15:58 c_schmitz Status confirmed => resolved
2021-02-17 15:58 c_schmitz Resolution open => fixed
2021-03-08 19:31 c_schmitz Fixed in Version => 4.4.12
2021-03-08 19:38 c_schmitz Status resolved => closed