View Issue Details

IDProjectCategoryView StatusLast Update
17047Bug reportsErgonomypublic2021-04-12 13:57
ReporterDenisChenu Assigned Toc_schmitz  
PrioritylowSeverityminor 
Status closedResolutionfixed 
Product Version4.4.1 
Summary17047: Question edit : Save and Save and close do same thing
DescriptionUnder some condition : Save and Save and close do same thing
Steps To ReproduceSet user preferences " Directly show edit mode: " to Yes ,
Compare Save and Save and exit in Question edit
Additional InformationSee screencast
TagsNo tags attached.
Complete LimeSurvey version number (& build)4.4.1 github
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database & DB-Versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Activities

DenisChenu

DenisChenu

2021-02-02 14:55

developer  

Peek 02-02-2021 14-52.gif (259,283 bytes)
c_schmitz

c_schmitz

2021-04-12 12:56

administrator   ~63911

Hello DenisChenu,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

c_schmitz
DenisChenu

DenisChenu

2021-04-12 13:57

developer   ~63913

> Set user preferences " Directly show edit mode: " to Yes ,

Since it was removed, can not reproduce ;)

Issue History

Date Modified Username Field Change
2021-02-02 14:55 DenisChenu New Issue
2021-02-02 14:55 DenisChenu File Added: Peek 02-02-2021 14-52.gif
2021-02-02 17:06 cdorin Priority none => low
2021-02-02 17:06 cdorin Status new => confirmed
2021-04-12 12:56 c_schmitz Assigned To => c_schmitz
2021-04-12 12:56 c_schmitz Status confirmed => resolved
2021-04-12 12:56 c_schmitz Resolution open => fixed
2021-04-12 12:56 c_schmitz Note Added: 63911
2021-04-12 13:57 DenisChenu Note Added: 63913
2021-04-12 13:57 DenisChenu Status resolved => closed