View Issue Details

IDProjectCategoryView StatusLast Update
16980Bug reportsQuestion editorpublic2021-01-31 14:22
Reporterifrass Assigned Tocdorin  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version4.3.33 
Fixed in Version4.4.0 
Summary16980: Can't add a long Answer option list
DescriptionBy Quick add, I can't add a long Answer option list in a List (dropdown) question.

For example French Departement list.

A red JS frame display without a message.
Steps To ReproduceCreation a new question.
Type : List (dropdown)
Try to add a long list by "Quick add".
Copy/Paste your list
TagsNo tags attached.
Complete LimeSurvey version number (& build)4.3.33+201228
I will donate to the project if issue is resolvedNo
BrowserFirefox
Database & DB-VersionMariadb 10.3.23
Server OS (if known)Debian 10.6
Webserver software & version (if known)Apache 2.4
PHP Version7.3.19-1

Activities

ifrass

ifrass

2021-01-15 17:27

reporter  

cdorin

cdorin

2021-01-28 20:40

manager   ~61793

Changed the quick add system in 4.4.0. COuld you please tell us if the issue persists :) ?
ifrass

ifrass

2021-01-31 11:54

reporter   ~61829

I have just tried on Version 4.4.0+210129
It is ok.
it seems to be fixed.
Thank you.

Issue History

Date Modified Username Field Change
2021-01-15 17:27 ifrass New Issue
2021-01-15 17:27 ifrass File Added: french_department_list.ods
2021-01-28 20:40 cdorin Note Added: 61793
2021-01-28 20:40 cdorin Status new => feedback
2021-01-31 11:54 ifrass Note Added: 61829
2021-01-31 11:54 ifrass Status feedback => new
2021-01-31 14:22 cdorin Assigned To => cdorin
2021-01-31 14:22 cdorin Status new => closed
2021-01-31 14:22 cdorin Resolution open => fixed
2021-01-31 14:22 cdorin Fixed in Version => 4.4.0