View Issue Details

IDProjectCategoryView StatusLast Update
16973Bug reportsResponse browsingpublic2021-01-21 13:36
Reporterc_schmitz Assigned Tocdorin  
PrioritynormalSeverityminor 
Status confirmedResolutionopen 
Product Version4.4.0-RC3 
Summary16973: CAnnot browser responses after activating survey
Description

After activating a survey I cannot go to 'Browse responses' section. The menu button is always disabled.

Steps To Reproduce

See above. Any survey will do.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.4.0-RC3
I will donate to the project if issue is resolvedNo
Sync to Zoho ProjectYes
Browser
Database & DB-VersionMySQL
Server OS (if known)
Webserver software & version (if known)
PHP Version7.4

Activities

guest

guest

2021-01-21 13:36

viewer   ~61615

Fix committed to master branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=30870

Related Changesets

LimeSurvey: master 461f7c02

2021-01-19 09:33:44

trischi80

Details Diff
Fixed issue 16973: Cannot activate browser reponses after activating survey Affected Issues
16973
mod - application/extensions/TopbarWidget/views/includes/surveyTopbarLeft_view.php Diff File

Issue History

Date Modified Username Field Change
2021-01-13 11:46 c_schmitz New Issue
2021-01-13 11:46 c_schmitz Status new => assigned
2021-01-13 11:46 c_schmitz Assigned To => cdorin
2021-01-13 12:10 cdorin Priority none => normal
2021-01-13 12:10 cdorin Severity block => minor
2021-01-13 12:10 cdorin Status assigned => confirmed
2021-01-13 12:10 cdorin Sync to Zoho Project => Yes
2021-01-21 13:36 Changeset attached => LimeSurvey master 461f7c02
2021-01-21 13:36 guest Note Added: 61615