View Issue Details

IDProjectCategoryView StatusLast Update
16868Bug reportsAuthenticationpublic2021-05-10 10:23
Reporterf_funke Assigned Toc_schmitz  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.25.2 
Summary16868: password warning after changing password
DescriptionAfter changing you own (or any other admin's) password, you get an error message pop-up (and in the notification center) that you are still using the default password ("password").
Steps To ReproduceJust change your password.
Additional InformationError is on LS 3 Cloud, but only with regular account, not on
https://stage3.limesurvey.org
TagsNo tags attached.
Complete LimeSurvey version number (& build)LS Cloud 3.25.2
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionLS Cloud
Server OS (if known)
Webserver software & version (if known)
PHP VersionLS Cloud

Activities

f_funke

f_funke

2020-11-30 14:12

developer  

grafik.png (34,794 bytes)   
grafik.png (34,794 bytes)   
cdorin

cdorin

2020-12-29 18:12

manager   ~61289

Last edited: 2020-12-29 18:13

View 2 revisions

Which browser are you using Frederik?

LE: cannot reproduce it in Firefox or Vivaldi/Chromium
f_funke

f_funke

2020-12-30 13:10

developer   ~61316

I used Firefox on Windows.
Tried to replicate the issue on 3.25.4 - but now it works. So issue seems to be solved :-)
c_schmitz

c_schmitz

2021-05-10 10:23

administrator   ~64311

Hello f_funke,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

c_schmitz

Issue History

Date Modified Username Field Change
2020-11-30 14:12 f_funke New Issue
2020-11-30 14:12 f_funke Status new => assigned
2020-11-30 14:12 f_funke Assigned To => cdorin
2020-11-30 14:12 f_funke File Added: grafik.png
2020-12-29 18:12 cdorin Assigned To cdorin =>
2020-12-29 18:12 cdorin Status assigned => feedback
2020-12-29 18:12 cdorin Note Added: 61289
2020-12-29 18:13 cdorin Note Edited: 61289 View Revisions
2020-12-30 13:10 f_funke Note Added: 61316
2020-12-30 13:10 f_funke Status feedback => new
2021-05-10 10:23 c_schmitz Assigned To => c_schmitz
2021-05-10 10:23 c_schmitz Status new => closed
2021-05-10 10:23 c_schmitz Resolution open => fixed
2021-05-10 10:23 c_schmitz Note Added: 64311