View Issue Details

IDProjectCategoryView StatusLast Update
16739Bug reportsAssessmentspublic2021-01-28 19:47
ReporterFabioSC Assigned Tocdorin  
PrioritynoneSeveritypartial_block 
Status closedResolutionno change required 
Product Version3.24.0 
Summary16739: File Upload error
DescriptionHello,
when I use the Upload file type and select a pdf file (134Kb) I get the error:
Unable to verify the extension of this file type.
I also tried with jpg and the message is the same
TagsNo tags attached.
Complete LimeSurvey version number (& build)Versione 3.24.0+201013
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionmysqlnd 5.0.12-dev - 20150407
Server OS (if known)
Webserver software & version (if known)
PHP Version 7.2.30

Activities

FabioSC

FabioSC

2020-10-14 12:40

reporter  

Immagine.jpg (136,895 bytes)
Immagine2.jpg (30,801 bytes)   
Immagine2.jpg (30,801 bytes)   
cdorin

cdorin

2020-10-14 18:06

manager   ~60206

Hey there,
Can you please share with us an .lss file to further check the issue?
Which server OS are you using?
I can't reproduce the issue
FabioSC

FabioSC

2020-10-15 10:10

reporter   ~60212

Hi, attached the info and Iss
Info.jpg (126,388 bytes)
FabioSC

FabioSC

2020-11-09 15:27

reporter   ~60595

But the problem cannot be solved?
cdorin

cdorin

2020-11-09 16:59

manager   ~60596

Can you change the php version and see if the issue persists?
Unfortunately, not too many users are using Microsoft Servers - it is slightly harder to get such issues tested
FabioSC

FabioSC

2020-11-09 17:06

reporter   ~60597

and that version I should put
cdorin

cdorin

2020-12-29 19:13

manager   ~61309

Can you try the latest version + 7.3 or 7.4?
cdorin

cdorin

2021-01-28 19:47

manager   ~61769

No feedback provided - ticket closed

Issue History

Date Modified Username Field Change
2020-10-14 12:40 FabioSC New Issue
2020-10-14 12:40 FabioSC File Added: Immagine.jpg
2020-10-14 12:40 FabioSC File Added: Immagine2.jpg
2020-10-14 18:06 cdorin Note Added: 60206
2020-10-14 18:06 cdorin Status new => feedback
2020-10-15 10:10 FabioSC Note Added: 60212
2020-10-15 10:10 FabioSC File Added: limesurvey_survey_653416.lss
2020-10-15 10:10 FabioSC File Added: Info.jpg
2020-10-15 10:10 FabioSC Status feedback => new
2020-11-09 15:27 FabioSC Note Added: 60595
2020-11-09 16:59 cdorin Note Added: 60596
2020-11-09 17:06 FabioSC Note Added: 60597
2020-12-29 19:13 cdorin Note Added: 61309
2020-12-29 19:13 cdorin Status new => feedback
2021-01-28 19:47 cdorin Assigned To => cdorin
2021-01-28 19:47 cdorin Status feedback => closed
2021-01-28 19:47 cdorin Resolution open => no change required
2021-01-28 19:47 cdorin Note Added: 61769