View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
16675Bug reportsAccessibilitypublic2020-10-18 19:15
Reportermarcusx Assigned Tocdorin  
PrioritynoneSeverityminor 
Status closedResolutionopen 
Product Version4.1.16 
Summary16675: Array Type:F: Question attributes are not saved
DescriptionAttributes such as: Repeat headers, (Sub-)question width, Random order
are not saved in the database.

(Yet, they are retrieved correctly, if I manually write them via phpmyadmin).
TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)4.1.16+200407
I will donate to the project if issue is resolvedNo
BrowserAll
Database type & versionMySQL
Server OS (if known)CentOS
Webserver software & version (if known)Apache/2.4.6
PHP Version7.2.32

Relationships

duplicate of 15224 closedp_teichmann newQuestionAttributes deprecated : need a replacer 

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

marcusx

marcusx

2020-09-18 12:38

reporter  

cdorin

cdorin

2020-09-18 15:29

manager   ~59875

Hello, please note that you are using quite an old version - is it possible to update and try again? I remember them being fixed a couple of months ago.
marcusx

marcusx

2020-09-18 16:01

reporter   ~59880

Ok, thanks. I'll try the update.
cdorin

cdorin

2020-10-18 19:15

manager   ~60245

Fixed in latest LS4 release

Issue History

Date Modified Username Field Change
2020-09-18 12:38 marcusx New Issue
2020-09-18 12:38 marcusx File Added: Screenshot 2020-09-18 123513.jpg
2020-09-18 15:29 cdorin Note Added: 59875
2020-09-18 15:29 cdorin Assigned To => cdorin
2020-09-18 15:29 cdorin Status new => feedback
2020-09-18 16:01 marcusx Note Added: 59880
2020-09-18 16:01 marcusx Status feedback => assigned
2020-09-19 12:32 DenisChenu Relationship added duplicate of 15224
2020-10-18 19:15 cdorin Status assigned => closed
2020-10-18 19:15 cdorin Note Added: 60245