View Issue Details

IDProjectCategoryView StatusLast Update
16641Bug reportsLabel setspublic2020-09-22 12:52
Reportermcalvera Assigned Togabrieljenik  
PriorityhighSeverityminor 
Status closedResolutionfixed 
Product Version4.3.6 
Summary16641: Display slider min and max value
Description

When select "yes" on "Display slider min and max value" in Slider tab It does not show the values in the slider question.

Steps To Reproduce

1 - Click on Slider tab
2- Turn to "yes" the "Display slider min and max value"
3 - Save
4- Preview question

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.3.6+200727
I will donate to the project if issue is resolvedNo
BrowserVersion 80.0.3987.87 (Official Build) (64-bit)
Database & DB-VersionMariaDB 10.0.38
Server OS (if known)Ubuntu 16.04
Webserver software & version (if known)nginx 1.17.3
PHP VersionPHP-FPM 7.4.6

Activities

mcalvera

mcalvera

2020-09-04 13:05

reporter  

Ph1.JPG (101,220 bytes)
Ph2.JPG (21,091 bytes)   
Ph2.JPG (21,091 bytes)   
gabrieljenik

gabrieljenik

2020-09-15 01:15

developer   ~59799

Please, can you retest on latest?
This seems to be already fixed. Thanks

mcalvera

mcalvera

2020-09-15 07:30

reporter   ~59802

Do I have to upgrade the system to last version?

cdorin

cdorin

2020-09-15 15:04

manager   ~59813

Hey there - yes, you should always test with the latest release since bug fixes are being provided on a weekly basis.

gabrieljenik

gabrieljenik

2020-09-15 15:05

developer   ~59814

I think that would be the best as for checking this.
Please, before updating, (as with any software) it is always a good idea to do a dry run of your current surveys on a test instance.
You could also check the issue is sovled then.

mcalvera

mcalvera

2020-09-21 15:52

reporter   ~59911

Yes!, now it works. Thank you.

Issue History

Date Modified Username Field Change
2020-09-04 13:05 mcalvera New Issue
2020-09-04 13:05 mcalvera File Added: Ph1.JPG
2020-09-04 13:05 mcalvera File Added: Ph2.JPG
2020-09-09 15:55 cdorin Assigned To => gabrieljenik
2020-09-09 15:55 cdorin Priority none => high
2020-09-09 15:55 cdorin Status new => assigned
2020-09-09 15:55 cdorin Steps to Reproduce Updated View Revisions
2020-09-15 01:15 gabrieljenik Note Added: 59799
2020-09-15 07:30 mcalvera Note Added: 59802
2020-09-15 15:04 cdorin Note Added: 59813
2020-09-15 15:05 gabrieljenik Note Added: 59814
2020-09-21 15:52 mcalvera Note Added: 59911
2020-09-22 12:52 cdorin Status assigned => closed
2020-09-22 12:52 cdorin Resolution open => fixed