View Issue Details

IDProjectCategoryView StatusLast Update
16628Bug reportsOtherpublic2020-09-15 18:04
Reportercdorin Assigned Togabrieljenik  
PrioritynoneSeveritypartial_block 
Status closedResolutionunable to reproduce 
Product Version4.3.14 
Summary16628: Export group button missing
Description

Export group button missing

TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Activities

gabrieljenik

gabrieljenik

2020-09-02 20:39

developer   ~59687

Hi Dorin,

I tried on different versions and couldn't reproduce it.
Can you try again and paste a screenshot as to check we are talking about the same?

Thanks

cdorin

cdorin

2020-09-15 18:04

manager   ~59837

Yes, couldn't reproduce it. I will close the ticket. Thx Gabriel for heads-up!

Issue History

Date Modified Username Field Change
2020-09-01 14:24 cdorin New Issue
2020-09-01 14:24 cdorin Status new => assigned
2020-09-01 14:24 cdorin Assigned To => gabrieljenik
2020-09-02 20:39 gabrieljenik Note Added: 59687
2020-09-15 18:04 cdorin Status assigned => closed
2020-09-15 18:04 cdorin Resolution open => unable to reproduce
2020-09-15 18:04 cdorin Note Added: 59837