View Issue Details

IDProjectCategoryView StatusLast Update
16571Bug reportsErgonomypublic2020-08-21 12:13
Reportergabrieljenik Assigned To 
PrioritynoneSeverityminor 
Status confirmedResolutionreopened 
Product Version4.3.9 
Summary16571: hover OK button on confirm hide the OK
Description

With fruity (default) go hover OK button on confirm box hide the text

Steps To Reproduce

Set Fruity + Seagreen (this is the default if i remind), lauch a survey, reset survey, hover OK button

Additional Information

Think it's the less or scss broken here.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.3.9
I will donate to the project if issue is resolvedNo
Browserff
Database & DB-Versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Relationships

duplicate of 14218 closedgabrieljenik hover OK button on confirm hide the OK 

Activities

DenisChenu

DenisChenu

2020-08-05 19:04

developer   ~59331

Sill in last 3.X version,

Really think it must be fixed.
(and all this fruity theme must be fixed.reviewed …)

gabrieljenik

gabrieljenik

2020-08-06 22:30

developer   ~59359

This is the ticket for master version

gabrieljenik

gabrieljenik

2020-08-17 14:14

developer   ~59478

PR: https://github.com/LimeSurvey/LimeSurvey/pull/1550

Issue History

Date Modified Username Field Change
2020-08-05 19:04 gabrieljenik New Issue
2020-08-05 19:04 gabrieljenik Issue generated from: 14218
2020-08-05 19:04 gabrieljenik Note Added: 59331
2020-08-05 19:04 gabrieljenik Relationship added related to 14218
2020-08-06 02:23 DenisChenu Relationship replaced duplicate of 14218
2020-08-06 02:24 DenisChenu Status new => closed
2020-08-06 02:24 DenisChenu Resolution open => duplicate
2020-08-06 02:24 DenisChenu Status closed => new
2020-08-06 02:24 DenisChenu Resolution duplicate => reopened
2020-08-06 22:30 gabrieljenik Product Version => 4.3.9
2020-08-06 22:30 gabrieljenik Complete LimeSurvey version number (& build) limequery => 4.3.9
2020-08-06 22:30 gabrieljenik Note Added: 59359
2020-08-17 14:14 gabrieljenik Note Added: 59478
2020-08-21 12:13 user225042 Status new => confirmed