View Issue Details

IDProjectCategoryView StatusLast Update
16385Bug reportsSurvey editingpublic2020-12-29 18:18
Reporterymca Assigned Tocdorin  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version4.2.1 
Fixed in Version4.4.0-RC1 
Summary16385: No warning/text explaining why editor cannot delete question when the question has conditions.
DescriptionWhen trying to delete a question that has conditions to it, there is a green bubble that has no explanation text or number of question the problem is originating from.
Just after deletion of the conditions from the other question, the deletion was successful.
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.2.1+200428
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionsame
Server OS (if known)
Webserver software & version (if known)
PHP Versionsame

Activities

user225042

2020-06-15 12:29

  ~58285

And also page is navigated or landed in wrong page.Please refer the attachment for more details.

Issue History

Date Modified Username Field Change
2020-06-12 18:47 ymca New Issue
2020-06-15 12:29 user225042 Note Added: 58285
2020-06-15 12:29 user225042 File Added: Delete_Questionwithconditions.png
2020-06-15 12:29 user225042 Status new => confirmed
2020-12-29 18:18 cdorin Assigned To => cdorin
2020-12-29 18:18 cdorin Status confirmed => closed
2020-12-29 18:18 cdorin Resolution open => fixed
2020-12-29 18:18 cdorin Fixed in Version => 4.4.0-RC1