View Issue Details

IDProjectCategoryView StatusLast Update
16329Bug reportsLabel setspublic2020-05-28 12:51
Reporterbismark Assigned To 
PrioritynormalSeverityminor 
Status confirmedResolutionopen 
Product Version3.22.17 
Summary16329: html not allowed in a labelset?
Description

eg. Multiple Choice question

  • create subquestions with some html-tags, eg <strong>
  • save subquestions as labelset
  • create another multiple choice question
  • load labelset for subquestions
  • see the missing html-tags
TagsNo tags attached.
Complete LimeSurvey version number (& build)3.xLTS
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Version10.1.26-MariaDB
Server OS (if known)
Webserver software & version (if known)
PHP Version7.3.15

Activities

Mazi

Mazi

2020-05-25 13:57

partner   ~58013

@cdorin, I can reproduce this problem. We faced the same issue when adding tooltips with HTML SPAN elements. Once the label set was loaded, the tooltips were gone.

DenisChenu

DenisChenu

2020-05-26 10:00

developer   ~58019

Last edited: 2020-05-28 12:51

@Mazi : same in old 2.6 ?

Mazi

Mazi

2020-05-26 12:31

partner   ~58027

Last edited: 2020-05-28 12:51

At 2.73.x it is working fine.

DenisChenu

DenisChenu

2020-05-26 15:58

developer   ~58044

Last edited: 2020-05-28 12:51

\o/ It's an issue not a feature ;)

Issue History

Date Modified Username Field Change
2020-05-25 12:17 bismark New Issue
2020-05-25 13:57 Mazi Note Added: 58013
2020-05-26 10:00 DenisChenu Note Added: 58019
2020-05-26 12:31 Mazi Note Added: 58027
2020-05-26 15:58 DenisChenu Note Added: 58044
2020-05-28 12:51 cdorin Priority none => normal
2020-05-28 12:51 cdorin Status new => confirmed