View Issue Details

IDProjectCategoryView StatusLast Update
16295Bug reportsTheme editorpublic2020-05-19 12:18
Reporterrpotier Assigned Toollehar  
PrioritynoneSeveritycrash 
Status closedResolutionduplicate 
Product Version4.2.2 
Summary16295: Copying Base Themes causes the created themes to crash
Description

If I try to create a theme from any of the 3 main themes, I will get that error :

ERROR!
Calling "__tostring" method on a "stdClass" object is not allowed in "__string_template__b55aa4d0480829447d1e9202fbd9338e3599742834899f6fdab87be7c4eaab2b" at line 76. 
TagsNo tags attached.
Complete LimeSurvey version number (& build) Version 4.2.3+200511
I will donate to the project if issue is resolvedNo
BrowserFirefox 76.0.1 (64 bits)
Database & DB-VersionMYSQL v.5.6
Server OS (if known)
Webserver software & version (if known)Apache
PHP Version7.3

Relationships

duplicate of 16233 resolvedDenisChenu Receive notice when copying survey theme 
related to 16245 assignededdylackmann Extending themes Vanilla and Fruity broken since 4.2.0 

Activities

ollehar

ollehar

2020-05-19 12:18

administrator   ~57916

I'm closing this since it's a duplicate.

Issue History

Date Modified Username Field Change
2020-05-18 18:07 rpotier New Issue
2020-05-19 09:01 DenisChenu Relationship added duplicate of 16233
2020-05-19 09:01 DenisChenu Relationship added related to 16245
2020-05-19 12:18 ollehar Assigned To => ollehar
2020-05-19 12:18 ollehar Status new => closed
2020-05-19 12:18 ollehar Resolution open => duplicate
2020-05-19 12:18 ollehar Note Added: 57916