View Issue Details

IDProjectCategoryView StatusLast Update
16268Bug reportsOtherpublic2020-05-18 00:04
ReporterJHoeck Assigned Tocdorin  
PriorityhighSeveritycrash 
Status closedResolutionno change required 
Product Version4.2.1 
Summary16268: Array question type: Array by Column not displayed correctly during survey taking (mobile phone)
Description

The question type array by column will be not displayed correctly during survey taken for mobile phones.

Steps To Reproduce

Create survey
Create question group
Create question with question type Array by Column
Execute the survey or preview it
Shrink the size of the window to mobile phone size

TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Relationships

child of 16204 newJHoeck Arrays (all types) not displayed correctly during survey-taking (mobile phone) - LE: it applies only to certain Array types 

Activities

DenisChenu

DenisChenu

2020-05-13 14:14

developer   ~57746

? Seems OK?
No ?

JHoeck

JHoeck

2020-05-13 14:41

developer   ~57751

LSS File for this issue:

JHoeck

JHoeck

2020-05-13 14:41

developer   ~57752

No its not okay

array_by_column.PNG (14,575 bytes)   
array_by_column.PNG (14,575 bytes)   
DenisChenu

DenisChenu

2020-05-13 14:53

developer   ~57753

But : it's the only way to do for array by column
Compare with 3 and 2.73 …

There are no good option here … because order of such array arenot OK.

See 3.X screenshot

Issue History

Date Modified Username Field Change
2020-05-13 13:47 JHoeck New Issue
2020-05-13 13:47 JHoeck Relationship added child of 16204
2020-05-13 14:14 DenisChenu Note Added: 57746
2020-05-13 14:14 DenisChenu File Added: Capture d’écran du 2020-05-13 14-13-54.png
2020-05-13 14:41 JHoeck Note Added: 57751
2020-05-13 14:41 JHoeck File Added: limesurvey_survey_468941.lss
2020-05-13 14:41 JHoeck Note Added: 57752
2020-05-13 14:41 JHoeck File Added: array_by_column.PNG
2020-05-13 14:53 DenisChenu Note Added: 57753
2020-05-13 14:53 DenisChenu File Added: Capture d’écran du 2020-05-13 14-52-48.png
2020-05-13 14:53 DenisChenu File Added: Capture d’écran du 2020-05-13 14-52-59.png
2020-05-14 16:45 ollehar Priority none => high
2020-05-18 00:04 cdorin Assigned To => cdorin
2020-05-18 00:04 cdorin Status new => closed
2020-05-18 00:04 cdorin Resolution open => no change required