View Issue Details

IDProjectCategoryView StatusLast Update
16255Bug reportsSurvey editingpublic2021-03-10 17:42
Reporterymca Assigned Toollehar  
PrioritynormalSeveritypartial_block 
Status closedResolutionfixed 
Product Version4.2.1 
Summary16255: Editing "sub-questions" button is not visible.
DescriptionThis is exactly what I was looking to know how to do.
To be able to make a sub-answer and to see the sub-answers,
only if the user chooses the answer with the sub-answers.
By accident I saw this.

1. Clicked on the link from the "Data consistency check" number "1072" (image_2020-05-10_20-22-46.png).
2. It got me to "edit subquestions" place (image_2020-05-10_20-29-03.png).

Also saw an unknown-code (unknown-code.jpg) under the question that I wanted to make a sub-answer to.
I don't know what that code is or does.
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.2.1+200428
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionsame
Server OS (if known)
Webserver software & version (if known)
PHP Versionsame

Relationships

related to 15798 assignedollehar Check integrity : error about order but unable to fix 

Activities

ymca

ymca

2020-05-10 20:22

reporter  

unknown-code.jpg (27,367 bytes)   
unknown-code.jpg (27,367 bytes)   
ollehar

ollehar

2020-05-11 09:57

administrator   ~57655

This looks like LimeSurvey 3?
ymca

ymca

2020-05-11 10:12

reporter   ~57667

You mean maybe the code is a remain from before upgrading to LS4?
ollehar

ollehar

2020-05-11 10:19

administrator   ~57669

LS4 has no "Edit subquestions" button since they are edited at the bottom of the question editor. Maybe that's why you're confused?
ymca

ymca

2020-05-11 10:22

reporter   ~57671

So how do I get to see the "+" button so I'll be able to make a subanswer?
ollehar

ollehar

2020-05-12 10:09

administrator   ~57698

Ah, maybe there's a url to the old question editor still in LS4 that should be updated. You should go to survey overview and navigate from there instead.
ymca

ymca

2020-05-12 14:46

reporter   ~57700

In the overview place didn't see any link in for showing the "+" sign.
overvioew - https://manual.limesurvey.org/Overview#Overview_toolbar
"+" sign - https://bugs.limesurvey.org/file_download.php?file_id=13178&type=bug
DenisChenu

DenisChenu

2020-05-12 15:58

developer   ~57702

@ollehar : see "Data consistency check" , related bug are maybe more clear
cdorin

cdorin

2020-12-23 16:42

manager   ~61084

@ymca, could you please check LS 4.4.0 RC1 and see if the issue persits?
ollehar

ollehar

2021-03-10 17:42

administrator   ~63103

Hello ymca,

we have asked for feedback on this issue. Because we did not get an answer we assume that the issue is resolved.
However, should you be able to reproduce the issue using the latest version, please feel free to re-open the issue and give us exact details on how to reproduce it.

Thank you and best regards,

ollehar

Issue History

Date Modified Username Field Change
2020-05-10 20:22 ymca New Issue
2020-05-10 20:22 ymca File Added: image_2020-05-10_20-22-46.png
2020-05-10 20:22 ymca File Added: image_2020-05-10_20-29-03.png
2020-05-10 20:22 ymca File Added: unknown-code.jpg
2020-05-11 09:23 DenisChenu Relationship added related to 15798
2020-05-11 09:57 ollehar Note Added: 57655
2020-05-11 10:12 ymca Note Added: 57667
2020-05-11 10:19 ollehar Note Added: 57669
2020-05-11 10:22 ymca Note Added: 57671
2020-05-12 09:58 ollehar Product Version => 4.2.1
2020-05-12 09:58 ollehar Description Updated View Revisions
2020-05-12 10:09 ollehar Note Added: 57698
2020-05-12 14:46 ymca Note Added: 57700
2020-05-12 15:58 DenisChenu Note Added: 57702
2020-05-12 17:41 cdorin Status new => feedback
2020-05-14 16:49 ollehar Priority none => normal
2020-12-23 16:42 cdorin Note Added: 61084
2021-03-10 17:42 ollehar Assigned To => ollehar
2021-03-10 17:42 ollehar Status feedback => closed
2021-03-10 17:42 ollehar Resolution open => fixed
2021-03-10 17:42 ollehar Note Added: 63103