View Issue Details

IDProjectCategoryView StatusLast Update
16198Bug reportsSurvey editingpublic2020-07-29 22:36
Reportersyssecsurvey Assigned Tocdorin  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.22.7 
Summary16198: Question type "Array (Yes/No/Uncertain)" does not display "No answer" option
Description

If I create a question of the type "Array (Yes/No/Uncertain)", the "No answer" option is never displayed, regardless of whether "Mandatory" is turned on or off.

Steps To Reproduce
  • Create a new question of the type "Array (Yes/No/Uncertain)" (the preview then correctly displays the 4 options "Yes", "Uncertain", "No", and "No answer")
  • Add subquestions
  • Click "Preview" -> No "No answer" option is displayed.
  • Playing around with the "Mandatory" button does not change anything.
Tagsanswers
Complete LimeSurvey version number (& build)3.22.7+200225
I will donate to the project if issue is resolvedNo
BrowserMozilla Firefox
Database & DB-Versionn/a
Server OS (if known)
Webserver software & version (if known)
PHP Versionn/a

Activities

ollehar

ollehar

2020-04-28 12:00

administrator   ~57427

Please update to the latest version and try again. Thank you.

ollehar

ollehar

2020-04-28 12:00

administrator   ~57428

The latest version of LS3 is 3.22.14.

cdorin

cdorin

2020-07-29 22:36

manager   ~59175

It is not related only about mandatory -> there is also an option in presentation tab if I recall correctly to show "no answer".
Ticket locked

Issue History

Date Modified Username Field Change
2020-04-28 10:31 syssecsurvey New Issue
2020-04-28 10:32 syssecsurvey Tag Attached: answers
2020-04-28 12:00 ollehar Note Added: 57427
2020-04-28 12:00 ollehar Status new => feedback
2020-04-28 12:00 ollehar Note Added: 57428
2020-07-29 22:36 cdorin Assigned To => cdorin
2020-07-29 22:36 cdorin Status feedback => closed
2020-07-29 22:36 cdorin Resolution open => fixed
2020-07-29 22:36 cdorin Note Added: 59175