View Issue Details

IDProjectCategoryView StatusLast Update
16174Bug reportsOtherpublic2020-07-28 17:42
Reporterritapas Assigned To 
PrioritylowSeveritytrivial 
Status resolvedResolutionopen 
Product Version3.19.1 
Summary16174: broken link to favicon in print answers page (all default themes)
Description

in the print answers page there is a spurious reference to a "files/favicon.ico" file which causes logging of lots of errors in the application log.
It seems that this cannot be modified not even in custom themes.

Steps To Reproduce

build a survey with "participant may print answers" option.
Submit a survey and go to the print answers page.
See source code of page. See application log.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.15.5 (build 181115)
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionmariadb-5.5.60
Server OS (if known)
Webserver software & version (if known)
PHP Versionrh-php71-1-1

Activities

gabrieljenik

gabrieljenik

2020-07-21 00:20

developer   ~59006

Tested on 3.15.5, 3.15.6, 3.19.1 and 3.x-LTS (3.22.25). Only fails on 3.15.5

sushmanadendla

sushmanadendla

2020-07-24 14:11

manager   ~59073

Last edited: 2020-07-28 17:42

How can I test this @gabrieljenik? There is no PR as well for the issue

gabrieljenik

gabrieljenik

2020-07-24 15:16

developer   ~59077

Last edited: 2020-07-28 17:42

There is no PR as we couldn't reproduce the issue in LTS.

As for testing it:

build a survey with "participant may print answers" option.
Submit a survey and go to the print answers page.
See source code of page. See application log.

Also, check on the browser's console for any 404 error message.

sushmanadendla

sushmanadendla

2020-07-28 17:41

manager   ~59118

Last edited: 2020-07-28 17:42

Tested the issue I was not able to reproduce the issue either in the latest master(4.3.6) or Its(3.22.28)

Issue History

Date Modified Username Field Change
2020-04-23 09:49 ritapas New Issue
2020-04-23 10:16 ollehar Product Version => 3.19.1
2020-05-06 16:13 cdorin Priority none => low
2020-05-06 16:13 cdorin Status new => confirmed
2020-07-21 00:20 gabrieljenik Note Added: 59006
2020-07-24 14:11 sushmanadendla Note Added: 59073
2020-07-24 15:16 gabrieljenik Note Added: 59077
2020-07-28 17:41 sushmanadendla Note Added: 59118
2020-07-28 17:42 swendrich Status confirmed => resolved