View Issue Details

IDProjectCategoryView StatusLast Update
16162Bug reportsSurvey editingpublic2020-04-20 18:56
Reportertpartner Assigned Tocdorin  
PrioritynoneSeveritypartial_block 
Status closedResolutionduplicate 
Product Version4.1.16 
Target Version4.1.17 
Summary16162: "Please check the answer options for duplicates or empty codes." error shown whe there are no duplicates
Description

On trying to save a list-radio question, I get a "Please check the answer options for duplicates or empty codes." error, even though there are no duplicates.

See screencast - https://screencast-o-matic.com/watch/cYfYD5zLEW

Sample survey attached.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.1.16
I will donate to the project if issue is resolvedNo
BrowserN/A
Database & DB-Versionmysqlnd 5.0.12
Server OS (if known)Windows 10
Webserver software & version (if known)Apache/2.4.39 (Win64)
PHP Version7.3.7

Relationships

duplicate of 16153 closedollehar Random order question attribute - if enabled, no changes/edits can be saved anymore 

Activities

tpartner

tpartner

2020-04-20 18:52

developer  

cdorin

cdorin

2020-04-20 18:56

manager   ~57277

I will close it since it is related to: 16153 (if random order is enabled - no changes can be performed anymore)

Issue History

Date Modified Username Field Change
2020-04-20 18:52 tpartner New Issue
2020-04-20 18:52 tpartner Status new => assigned
2020-04-20 18:52 tpartner Assigned To => cdorin
2020-04-20 18:52 tpartner File Added: limesurvey_survey_191918 (2).lss
2020-04-20 18:55 cdorin Relationship added duplicate of 16153
2020-04-20 18:56 cdorin Status assigned => closed
2020-04-20 18:56 cdorin Resolution open => duplicate
2020-04-20 18:56 cdorin Note Added: 57277