View Issue Details

IDProjectCategoryView StatusLast Update
16104Bug reportsOtherpublic2021-01-04 13:22
Reportercdorin Assigned Tocdorin  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version4.1.18 
Fixed in Version4.4.0-RC1 
Summary16104: New HTML editor missing when sending email invites
DescriptionAdd a survey participant, email, token -> send email. The HTML editor is missing
TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Activities

ollehar

ollehar

2020-04-17 17:36

administrator   ~57220

Please always fill in "Product version", since it's used by our statistics.

Issue History

Date Modified Username Field Change
2020-04-07 09:39 cdorin New Issue
2020-04-08 13:25 cdorin Status new => confirmed
2020-04-17 17:36 ollehar Product Version => 4.1.18
2020-04-17 17:36 ollehar Note Added: 57220
2021-01-04 13:22 cdorin Assigned To => cdorin
2021-01-04 13:22 cdorin Status confirmed => closed
2021-01-04 13:22 cdorin Resolution open => fixed
2021-01-04 13:22 cdorin Fixed in Version => 4.4.0-RC1