View Issue Details

IDProjectCategoryView StatusLast Update
16030Bug reportsSurvey editingpublic2020-07-10 00:15
Reporterymca Assigned Tocdorin  
PrioritynoneSeverityminor 
Status closedResolutionno change required 
Summary16030: Reappearing answers
Description

Strange thing.
I had problem with finding my question so I could connect it to my condition, so I deleted my answers.
Then when created the condition, puff, the answers came back.
So strange!

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.1.8+200302
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionsame
Server OS (if known)
Webserver software & version (if known)
PHP Versionsame

Activities

cdorin

cdorin

2020-03-27 10:48

manager   ~56801

Hello,

Could you please provide a step-by-step procedure to easily reproduce the issue?

Many thanks for your help!

ymca

ymca

2020-03-27 17:51

reporter   ~56822

I have brain overload from all of the problems and fixes.
I'm sorry but I cannot recall :(

cdorin

cdorin

2020-04-02 19:40

manager   ~56904

Sure, let us know when you are able to reproduce it (step-by-step procedure) and please attach an .lss file as well :) . Thanks for your help!

cdorin

cdorin

2020-07-10 00:15

manager   ~58886

No feedback provided - closed till we are able to reproduce it.

Issue History

Date Modified Username Field Change
2020-03-24 18:00 ymca New Issue
2020-03-27 10:48 cdorin Note Added: 56801
2020-03-27 10:48 cdorin Assigned To => cdorin
2020-03-27 10:48 cdorin Status new => feedback
2020-03-27 17:51 ymca Note Added: 56822
2020-03-27 17:51 ymca Status feedback => assigned
2020-04-02 19:40 cdorin Status assigned => feedback
2020-04-02 19:40 cdorin Note Added: 56904
2020-07-10 00:15 cdorin Status feedback => closed
2020-07-10 00:15 cdorin Resolution open => no change required
2020-07-10 00:15 cdorin Note Added: 58886