View Issue Details

IDProjectCategoryView StatusLast Update
15955Bug reportsSurvey editingpublic2021-01-13 11:22
ReporterInventer89 Assigned Toc_schmitz  
PrioritynoneSeveritycrash 
Status closedResolutionunable to reproduce 
Product Version4.1.7 
Summary15955: Autodeleting answers
Description

I created survey with 570 answers (it's TOP of music) 2 years ago on LS v3.x. Now when I add new "answers", after save, LS shows only 50 answers.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.1.7+200224
I will donate to the project if issue is resolvedNo
Sync to Zoho Project
BrowserFirefox (Vivaldi can't shows more than 200 answers)
Database & DB-VersionphpMyAdmin 4.0.10.10
Server OS (if known)
Webserver software & version (if known)
PHP Version7.3.12

Activities

Inventer89

Inventer89

2020-03-05 20:12

reporter  

Inventer89

Inventer89

2020-03-05 23:36

reporter   ~56341

Database & DB-Version: 425

c_schmitz

c_schmitz

2020-03-16 00:07

administrator   ~56558

Please attach your PHPInfo.

c_schmitz

c_schmitz

2021-01-13 11:22

administrator   ~61528

Closed due to missing feedback.

Issue History

Date Modified Username Field Change
2020-03-05 20:12 Inventer89 New Issue
2020-03-05 20:12 Inventer89 File Added: limesurvey_question_6439.lsq
2020-03-05 23:36 Inventer89 Note Added: 56341
2020-03-16 00:07 c_schmitz Assigned To => c_schmitz
2020-03-16 00:07 c_schmitz Status new => feedback
2020-03-16 00:07 c_schmitz Note Added: 56558
2021-01-13 11:22 c_schmitz Status feedback => closed
2021-01-13 11:22 c_schmitz Resolution open => unable to reproduce
2021-01-13 11:22 c_schmitz Note Added: 61528