View Issue Details

IDProjectCategoryView StatusLast Update
15896Bug reportsUser / Groups / Rolespublic2021-03-26 16:30
Reporterpstelling Assigned To 
PrioritylowSeverityminor 
Status closedResolutionunable to reproduce 
Target Version4.0.x 
Summary15896: Sending Email to all groupusers error
DescriptionSending Emails to all group-users does not work and raises an exception.
Steps To Reproduce(1) go to create/edit user groups
(2) add a new group
(3) add some users to the group
(4) send email to all users via button "mail to all members"
you'll see the exception/error
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.1.6
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionMysql
Server OS (if known)
Webserver software & version (if known)
PHP Version7.2

Activities

c_schmitz

c_schmitz

2021-03-26 16:30

administrator   ~63656

Could not reproduce with latest 4.x

Issue History

Date Modified Username Field Change
2020-02-20 12:59 pstelling New Issue
2020-02-20 12:59 pstelling Status new => assigned
2020-02-20 12:59 pstelling Assigned To => cdorin
2020-02-20 22:21 cdorin Status assigned => confirmed
2020-02-20 22:22 cdorin Priority none => low
2020-12-28 18:42 cdorin Assigned To cdorin =>
2021-03-26 15:58 c_schmitz Assigned To => c_schmitz
2021-03-26 15:58 c_schmitz Status confirmed => resolved
2021-03-26 15:58 c_schmitz Resolution open => unable to reproduce
2021-03-26 16:30 c_schmitz Assigned To c_schmitz =>
2021-03-26 16:30 c_schmitz Status resolved => closed
2021-03-26 16:30 c_schmitz Note Added: 63656