View Issue Details

IDProjectCategoryView StatusLast Update
15894Bug reports[All Projects] Pluginspublic2020-03-02 11:03
ReporterMazi Assigned Toollehar  
PrioritynormalSeverityminor 
Status confirmedResolutionreopened 
Product Version4.1.5 
Target VersionFixed in Version 
Summary15894: Can't show >10 entries at plugin overview screen
Description

By default 10 entries are shown at the plugin overview screen. While I can click to get to page 2/2, changing the number of to be shown data sets at the drop down from 10 to 20 or 50 has no effect. No JS call or the like gets triggered.

Steps To Reproduce

Call the plugin overview page at a system with >10 plugins set up.
Try switching to 20 or 50 at the drop down bottom right.
-> Nothing happens

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.1.5
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionMySQL 5
Server OS (if known)Ubuntu 18
Webserver software & version (if known)Apache 2
PHP Version7.2.26

Activities

p_teichmann

p_teichmann

2020-02-24 16:42

administrator   ~56178

fixed in 15466

Mazi

Mazi

2020-02-28 08:59

partner   ~56249

@p_teichmann, I just tested with the latest 4.1.7 version to which I updated usingComfortUpdate but the drop down at the plugin overview for switching to show e.g. 50 entries does nothing. Can you double check?

p_teichmann

p_teichmann

2020-02-28 10:08

administrator   ~56250

You are right yes, the pluginmanager got no update. I accidenttaly marked this as done because of the relation, but its actually not related so i will remove the relation.

Issue History

Date Modified Username Field Change
2020-02-19 10:17 Mazi New Issue
2020-02-19 10:19 Mazi Relationship added related to 15466
2020-02-21 19:58 cdorin Priority none => normal
2020-02-21 19:58 cdorin Status new => confirmed
2020-02-24 16:42 p_teichmann Assigned To => p_teichmann
2020-02-24 16:42 p_teichmann Status confirmed => resolved
2020-02-24 16:42 p_teichmann Resolution open => fixed
2020-02-24 16:42 p_teichmann Note Added: 56178
2020-02-28 08:59 Mazi Status resolved => feedback
2020-02-28 08:59 Mazi Resolution fixed => reopened
2020-02-28 08:59 Mazi Note Added: 56249
2020-02-28 10:08 p_teichmann Note Added: 56250
2020-02-28 10:09 p_teichmann Status feedback => confirmed
2020-02-28 10:10 p_teichmann Relationship deleted related to 15466
2020-03-02 11:03 ollehar Assigned To p_teichmann => ollehar