View Issue Details

IDProjectCategoryView StatusLast Update
15731Bug reports_ Unknownpublic2020-05-07 12:01
Reporterhenrikteske Assigned To 
PrioritynoneSeveritypartial_block 
Status feedbackResolutionopen 
Product Version4.1.12 
Summary15731: API add_participants not working no error
Description

add_participants API function not working I became no error from api attached the api call and the response.

Nothing happend in lime survey i updated to lastest version 4.0.0+200116

Steps To Reproduce

I attached two Screenshots

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0+200116
I will donate to the project if issue is resolved
Browser
Database & DB-Version
Server OS (if known)
Webserver software & version (if known)
PHP Version

Activities

henrikteske

henrikteske

2020-01-16 21:20

reporter  

API_Connect.jpg (49,159 bytes)   
API_Connect.jpg (49,159 bytes)   
API Response.jpg (19,759 bytes)   
API Response.jpg (19,759 bytes)   
ollehar

ollehar

2020-05-07 12:01

administrator   ~57603

Still an issue?

Issue History

Date Modified Username Field Change
2020-01-16 21:20 henrikteske New Issue
2020-01-16 21:20 henrikteske File Added: API_Connect.jpg
2020-01-16 21:20 henrikteske File Added: API Response.jpg
2020-05-07 12:00 ollehar Project User patches => Bug reports
2020-05-07 12:00 ollehar Category Import / Export => Other issues
2020-05-07 12:01 ollehar Category Other issues => _ Unknown
2020-05-07 12:01 ollehar Product Version => 4.1.12
2020-05-07 12:01 ollehar Description Updated View Revisions
2020-05-07 12:01 ollehar Status new => feedback
2020-05-07 12:01 ollehar Note Added: 57603