View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
15691Bug reportsUser / Groups / Rolespublic2022-08-08 17:46
ReporterMazi Assigned Togabrieljenik  
PrioritylowSeverityminor 
Status closedResolutionsuspended 
Product Version3.21.1 
Summary15691: Template rights: Select all not working
Description

When assigning template rights to a user account the "select all" options doesn't select all available templates.

Steps To Reproduce

Try assigning template rights to a certain user.

TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)Version 3.20
I will donate to the project if issue is resolvedNo
BrowserChrome
Database type & versionMySQL
Server OS (if known)Ubuntu 18
Webserver software & version (if known)Apache 2
PHP Version7.2.24

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

gabrieljenik

gabrieljenik

2022-08-04 21:28

manager   ~71337

Hello Mazi,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

gabrieljenik

Mazi

Mazi

2022-08-08 17:46

updater   ~71386

I confirm that this is fixed at latest 3.x version.

Issue History

Date Modified Username Field Change
2019-12-31 10:29 Mazi New Issue
2020-01-10 15:38 cdorin Assigned To => cdorin
2020-01-10 15:38 cdorin Status new => assigned
2021-02-04 10:15 cdorin Status assigned => new
2021-02-08 18:21 cdorin Assigned To cdorin =>
2021-02-08 18:21 cdorin Priority none => low
2021-02-08 18:21 cdorin Status new => acknowledged
2022-08-04 21:28 gabrieljenik Assigned To => gabrieljenik
2022-08-04 21:28 gabrieljenik Status acknowledged => closed
2022-08-04 21:28 gabrieljenik Resolution open => suspended
2022-08-04 21:28 gabrieljenik Note Added: 71337
2022-08-04 21:28 gabrieljenik Bug heat 0 => 2
2022-08-08 17:46 Mazi Note Added: 71386
2022-08-08 17:46 Mazi Bug heat 2 => 4