View Issue Details

IDProjectCategoryView StatusLast Update
15578Bug reports[All Projects] Otherpublic2019-11-19 14:54
Reportercdorin Assigned ToJHoeck  
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary15578: Access question from question list not working
Description

Access question from the question list (located at the bottom of page overview/editor)

Additional Information

There is an extra slash (/) after qid in URL.

TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Activities

cdorin

cdorin

2019-11-15 09:43

manager  

Selection_305.png (24,214 bytes)
Selection_305.png (24,214 bytes)
ollehar

ollehar

2019-11-15 13:12

administrator   ~54634

Which question list is this??



Selection_919.png (102,969 bytes)
JHoeck

JHoeck

2019-11-19 14:54

manager   ~54683

Inside latest dev.

Issue History

Date Modified Username Field Change
2019-11-15 09:43 cdorin New Issue
2019-11-15 09:43 cdorin File Added: Selection_305.png
2019-11-15 13:12 ollehar File Added: Selection_919.png
2019-11-15 13:12 ollehar Note Added: 54634
2019-11-15 13:12 ollehar Assigned To => cdorin
2019-11-15 13:12 ollehar Status new => feedback
2019-11-19 14:54 JHoeck Assigned To cdorin => JHoeck
2019-11-19 14:54 JHoeck Status feedback => resolved
2019-11-19 14:54 JHoeck Resolution open => fixed
2019-11-19 14:54 JHoeck Note Added: 54683