View Issue Details

IDProjectCategoryView StatusLast Update
15534Bug reports[All Projects] Survey editingpublic2019-11-14 14:57
Reportercdorin Assigned ToJHoeck  
PrioritynoneSeveritycrash 
Status resolvedResolutionfixed 
Product Version4.0.0-RC6 
Target VersionFixed in Version 
Summary15534: Cannot copy any question at the moment
Description

500: Internal Server Error

This method is deprecated. Please use the new question editor.

TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Relationships

related to 15530 closedcdorin Copy question : This method is deprecated. Please use the new question editor. 

Activities

DenisChenu

DenisChenu

2019-11-05 14:51

developer   ~54401

I'm first ;)

cdorin

cdorin

2019-11-05 14:57

manager   ~54402

Bhaaaa. Next time!

DenisChenu

DenisChenu

2019-11-05 14:59

developer   ~54403

;)

JHoeck

JHoeck

2019-11-14 14:57

manager   ~54579

Merged into latest develop.

Issue History

Date Modified Username Field Change
2019-11-05 13:54 cdorin New Issue
2019-11-05 14:51 DenisChenu Relationship added duplicate of 15531
2019-11-05 14:51 DenisChenu Note Added: 54401
2019-11-05 14:53 DenisChenu Relationship deleted 15531
2019-11-05 14:53 DenisChenu Relationship added related to 15530
2019-11-05 14:57 cdorin Note Added: 54402
2019-11-05 14:59 DenisChenu Note Added: 54403
2019-11-14 14:57 JHoeck Assigned To => JHoeck
2019-11-14 14:57 JHoeck Status new => resolved
2019-11-14 14:57 JHoeck Resolution open => fixed
2019-11-14 14:57 JHoeck Note Added: 54579