View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
15516Bug reportsOtherpublic2019-11-11 10:54
Reportercdorin Assigned Tomarkusfluer 
PrioritynoneSeveritypartial_block 
Status closedResolutionfixed 
Fixed in Version4.0.0-RC7 
Summary15516: No save button when editing default answer values
Descriptionsee screenshot
TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Relationships

duplicate of 15462 closedcdorin No save button on default value 

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

cdorin

cdorin

2019-11-01 14:56

manager  

Selection_294.png (12,314 bytes)   
Selection_294.png (12,314 bytes)   
ollehar

ollehar

2019-11-08 15:42

administrator   ~54485

I tried to test this but wasn't able to save answer options.
lime_release_bot

lime_release_bot

2019-11-11 10:54

administrator   ~54499

Fixed in Release 4.0.0-RC7+191111

Issue History

Date Modified Username Field Change
2019-11-01 14:56 cdorin New Issue
2019-11-01 14:56 cdorin File Added: Selection_294.png
2019-11-01 15:17 cdorin Relationship added duplicate of 15462
2019-11-04 16:24 markusfluer Assigned To => markusfluer
2019-11-04 16:24 markusfluer Status new => resolved
2019-11-04 16:24 markusfluer Resolution open => duplicate
2019-11-04 16:24 markusfluer Fixed in Version => 4.0.0-RC7
2019-11-08 15:42 ollehar Note Added: 54485
2019-11-11 10:54 lime_release_bot Note Added: 54499
2019-11-11 10:54 lime_release_bot Status resolved => closed
2019-11-11 10:54 lime_release_bot Resolution duplicate => fixed