View Issue Details

IDProjectCategoryView StatusLast Update
15492Bug reports[All Projects] Otherpublic2019-11-28 16:29
ReporterKRav Assigned Tocdorin  
PriorityimmediateSeverityblock 
Status closedResolutionunable to reproduce 
Product Version4.0.0-RC6 
Target VersionFixed in Version 
Summary15492: Multiple numerical input - editor shows PHP-Error with imported old question
Description

Import old question causes error
Notice: Undefined index: step in LS4/application/core/QuestionTypes/MultipleNumericalQuestion/RenderMultipleNumerical.php on line 161

TagsNo tags attached.
Complete LimeSurvey version number (& build)rc6111111
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Version11
Server OS (if known)
Webserver software & version (if known)
PHP Version7.2

Activities

KRav

KRav

2019-10-30 14:01

partner  

Bildschirmfoto 2019-10-30 um 13.58.28.png (206,662 bytes)
ollehar

ollehar

2019-11-15 12:59

administrator   ~54626

Hey, please attach the question to reproduce the issue!

cdorin

cdorin

2019-11-21 15:24

manager   ~54751

ping @KRav

Issue History

Date Modified Username Field Change
2019-10-30 14:01 KRav New Issue
2019-10-30 14:01 KRav File Added: Bildschirmfoto 2019-10-30 um 13.58.28.png
2019-10-30 14:01 KRav Priority none => immediate
2019-11-14 21:31 cdorin Assigned To => cdorin
2019-11-14 21:31 cdorin Status new => assigned
2019-11-15 12:59 ollehar Note Added: 54626
2019-11-15 13:03 ollehar Status assigned => feedback
2019-11-21 15:24 cdorin Note Added: 54751
2019-11-28 16:29 cdorin Status feedback => closed
2019-11-28 16:29 cdorin Resolution open => unable to reproduce