View Issue Details

IDProjectCategoryView StatusLast Update
15491Bug reports[All Projects] Otherpublic2019-11-28 15:16
ReporterKRav Assigned Tocdorin  
PrioritynormalSeveritytweak 
Status closedResolutionunable to reproduce 
Product Version4.0.0-RC6 
Target VersionFixed in Version 
Summary15491: Tab-Design - create question is broken after changing question type
Description

Tab-Design - create question is broken after changing question type

TagsNo tags attached.
Complete LimeSurvey version number (& build)rc6111111
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Version111
Server OS (if known)
Webserver software & version (if known)
PHP Version7.2

Activities

KRav

KRav

2019-10-30 13:26

partner  

Bildschirmfoto 2019-10-30 um 13.26.13.png (104,024 bytes)
cdorin

cdorin

2019-11-01 15:04

manager   ~54330

Don't have this error - could you please tell us step by step what you did?

Issue History

Date Modified Username Field Change
2019-10-30 13:26 KRav New Issue
2019-10-30 13:26 KRav File Added: Bildschirmfoto 2019-10-30 um 13.26.13.png
2019-10-30 13:26 KRav Priority none => normal
2019-11-01 15:04 cdorin Note Added: 54330
2019-11-03 15:57 cdorin Assigned To => cdorin
2019-11-03 15:57 cdorin Status new => assigned
2019-11-03 15:58 cdorin Status assigned => feedback
2019-11-28 15:16 cdorin Status feedback => closed
2019-11-28 15:16 cdorin Resolution open => unable to reproduce