View Issue Details

IDProjectCategoryView StatusLast Update
15484Bug reports[All Projects] Otherpublic2019-11-28 15:14
ReporterKRav Assigned Tocdorin  
PrioritynoneSeveritytweak 
Status closedResolutionunable to reproduce 
Product Version4.0.0-RC6 
Target VersionFixed in Version 
Summary15484: Button add page - is shown on wrong page
Description

Button add page - is shown on wrong page. Create-question

TagsNo tags attached.
Complete LimeSurvey version number (& build)11111
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Version111111
Server OS (if known)
Webserver software & version (if known)
PHP Version7.0

Activities

KRav

KRav

2019-10-30 10:11

partner  

cdorin

cdorin

2019-11-01 15:13

manager   ~54335

I saw also in other screenshots that your interface looks weird. Could you also try when you have time on devdemo? (couldn't reproduce it)

Issue History

Date Modified Username Field Change
2019-10-30 10:11 KRav New Issue
2019-10-30 10:11 KRav File Added: Bildschirmfoto 2019-10-30 um 10.10.36.png
2019-11-01 15:13 cdorin Note Added: 54335
2019-11-03 15:57 cdorin Assigned To => cdorin
2019-11-03 15:57 cdorin Status new => assigned
2019-11-03 15:58 cdorin Status assigned => feedback
2019-11-28 15:14 cdorin Status feedback => closed
2019-11-28 15:14 cdorin Resolution open => unable to reproduce