View Issue Details

IDProjectCategoryView StatusLast Update
15397Bug reports[All Projects] Central participant databasepublic2019-11-27 18:05
Reporterrcchiza Assigned Tocdorin  
PrioritynoneSeveritymajor 
Status closedResolutionunable to reproduce 
Product Version3.18.0 
Target VersionFixed in Version 
Summary15397: cdbconnection failed to open the db connection
Description

Me encuentro realizando pruebas de carga a una encuesta de 10 preguntas con la herramienta JMeter en la cual genero varias peticiones en el proceso de llenado de la encuesta, al generar 1000 peticiones el mensaje "cdbconnection failed to open the db connection" aparece en la herramienta JMeter, alguna recomendación, configuración adicional para que las pruebas de carga funcionen.

La instalación se encuentra localmente .

datos de servidor

Versión de LimeSurvey
3.17.17
Compilación de LimeSurvey
190918
Sistema operativo
Linux encuesta-desa 3.10.0-957.12.2.el7.x86_64 #1 SMP Tue May 14 21:24:32 UTC 2019 x86_64
Versión de PHP
7.3.9
Nombre del servidor web
192.168.X.XX
Software del servidor web
Apache/2.4.41 (Unix) OpenSSL/1.1.1c PHP/7.3.9 mod_perl/2.0.8-dev Perl/v5.16.3
Información del servidor web
Controlador de la base de datos
mysql
Versión del controlador de la base de datos
mysqlnd 5.0.12-dev - 20150407 -
Información del servidor de base de datos
Uptime: 17448228 Threads: 1 Questions: 547439811 Slow queries: 13747739 Opens: 200 Flush tables: 2 Open tables: 170 Queries per second avg: 31.375
Versión del servidor de la base de datos
Uptime: 17448228 Threads: 1 Questions: 547439811 Slow queries: 13747739 Opens: 200 Flush tables: 2 Open tables: 170 Queries per second avg: 31.375

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.17.17 | 190918
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionUptime: 17448228 Threads: 1 Questions: 547439811 Slow queries: 13747739 Opens: 200 Flush tables: 2 Open tables: 170 Queries per second avg: 31.375
Server OS (if known)Linux encuesta-desa 3.10.0-957.12.2.el7.x86_64 #1 SMP Tue May 14 21:24:32 UTC 2019 x86_64
Webserver software & version (if known)
PHP Version7.3.9

Activities

rcchiza

rcchiza

2019-10-10 17:06

reporter  

JMeter error.png (123,343 bytes)
DenisChenu

DenisChenu

2019-10-11 07:44

developer   ~53998

Server issue

cdorin

cdorin

2019-11-03 17:39

manager   ~54363

@rcchiza, seems to be a server configuration issue (so, not related to LS as far as I can understand).

cdorin

cdorin

2019-11-27 18:05

manager   ~54839

no more feedback provided - closed

Issue History

Date Modified Username Field Change
2019-10-10 17:06 rcchiza New Issue
2019-10-10 17:06 rcchiza File Added: JMeter error.png
2019-10-11 07:44 DenisChenu Note Added: 53998
2019-11-03 17:39 cdorin Note Added: 54363
2019-11-03 17:39 cdorin Assigned To => cdorin
2019-11-03 17:39 cdorin Status new => feedback
2019-11-27 18:05 cdorin Status feedback => closed
2019-11-27 18:05 cdorin Resolution open => unable to reproduce
2019-11-27 18:05 cdorin Note Added: 54839