View Issue Details

IDProjectCategoryView StatusLast Update
15393Bug reports[All Projects] Otherpublic2019-10-18 11:14
ReporterAurore Assigned To 
PrioritynoneSeverityminor 
Status newResolutionopen 
Product Version3.18.0 
Target VersionFixed in Version 
Summary15393: Ranking question do not work with Internet Explorer
Description

When you create a ranking question and people try to answer to this question with Internet Explorer, it is not possible. The double-click and also drag and drop is not working.

Steps To Reproduce

Create a survey with a ranking question
Activate the survey
Try to answer to the ranking question with Internet Explorer

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.17.16+ 190906
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionPostgreSQL Version : 9.6.7
Server OS (if known)
Webserver software & version (if known)
PHP Version7.0.30

Relationships

related to 14616 assignedLouisGac Disable AJAXMode by default or deactivate AJAXMode completly 

Activities

Aurore

Aurore

2019-10-10 13:26

reporter   ~53986

This problem is with version 10 and 11 of IE.

Aurore

Aurore

2019-10-10 13:37

reporter  

limesurvey_survey_854922.lss (15,435 bytes)
DenisChenu

DenisChenu

2019-10-10 17:05

developer   ~53990

OK …

Related to ajax Mode (in Theme option)
Deactivate ajaxMode : it work



Mazi

Mazi

2019-10-18 11:14

partner   ~54097

Same issues was reported by another customer.

@c_schmitz / @ LouisGac, can we please finally disable the Ajax mode at the next bugfix release?
https://bugs.limesurvey.org/view.php?id=14616

Issue History

Date Modified Username Field Change
2019-10-09 13:51 Aurore New Issue
2019-10-10 13:26 Aurore Note Added: 53986
2019-10-10 13:37 Aurore File Added: limesurvey_survey_854922.lss
2019-10-10 17:05 DenisChenu File Added: Capture d’écran du 2019-10-10 17-05-21.png
2019-10-10 17:05 DenisChenu Note Added: 53990
2019-10-10 17:06 DenisChenu Relationship added related to 14616
2019-10-18 11:14 Mazi Note Added: 54097