View Issue Details

IDProjectCategoryView StatusLast Update
15390Bug reports[All Projects] Ergonomypublic2019-12-03 15:44
Reportersrenon Assigned Tocdorin  
PrioritynoneSeverityblock 
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary15390: Placeholders fields button not working in text editor
Description

When click on placeholders fields button in text editor. Nothing happen and app become gray and not clickable

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.19.0+191008
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionmysql Ver 15.1 Distrib 10.4.6-MariaDB, for Linux (x86_64) using readline 5.1
Server OS (if known)centos 7
Webserver software & version (if known)
PHP VersionPHP 7.0.33 (cli) (built: Jul 2 2019 18:38:15) ( NTS )

Activities

cdorin

cdorin

2019-11-03 17:38

manager   ~54362

Hello, which placeholders?
Have you read first our manual section on placeholders? Link: https://manual.limesurvey.org/Email_placeholders

cdorin

cdorin

2019-12-03 15:44

manager   ~54924

no further feedback provided.

Issue History

Date Modified Username Field Change
2019-10-09 09:16 srenon New Issue
2019-11-03 17:38 cdorin Note Added: 54362
2019-12-03 15:44 cdorin Assigned To => cdorin
2019-12-03 15:44 cdorin Status new => closed
2019-12-03 15:44 cdorin Resolution open => unable to reproduce
2019-12-03 15:44 cdorin Note Added: 54924