View Issue Details

This bug affects 1 person(s).
 6
IDProjectCategoryView StatusLast Update
15349Bug reportsSurvey takingpublic2021-09-09 09:27
ReporterDenisChenu Assigned ToDenisChenu  
PrioritynoneSeveritypartial_block 
Status closedResolutionfixed 
Product Version3.18.x 
Summary15349: Save by user/pass didn't work without ajax
DescriptionIf there are no ajax mode : Save survey by user pass show an empty survey when came back
Steps To ReproduceImport included survey (set ajax mode off), move to 1st page, save
Additional InformationIt's OK with ajax mode …
See screencast
TagsNo tags attached.
Bug heat6
Complete LimeSurvey version number (& build)3.18.0
I will donate to the project if issue is resolvedNo
Browserff
Database & DB-Versionnot relevant?
Server OS (if known)not relevant ?
Webserver software & version (if known)not relevant ?
PHP Versionnot relevant ?

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

DenisChenu

DenisChenu

2019-10-01 18:49

developer  

Peek 01-10-2019 18-47.gif (524,489 bytes)
ollehar

ollehar

2019-10-02 14:51

administrator   ~53827

Nice one.
DenisChenu

DenisChenu

2019-10-02 14:52

developer   ~53828

No, a beurk one …
ollehar

ollehar

2019-10-02 14:55

administrator   ~53831

It's up to project owner (Dorin, Carsten) to assign bugs, so we'll see if this is critical enough (compared to other bugs).
DenisChenu

DenisChenu

2019-10-02 14:56

developer   ~53833

Lost the test survey …
DenisChenu

DenisChenu

2019-10-02 14:56

developer   ~53835

@ollehar : i check with another survey (since _maybe_ related to your issue …)
DenisChenu

DenisChenu

2019-10-02 15:05

developer   ~53837

OK, _maybe_ related to same issue (about Ranking question not saved)
2 nd lss is OK …
ollehar

ollehar

2021-03-10 22:24

administrator   ~63192

Please update to the latest version and check if the bug can still be reproduced. Thank you.
galads

galads

2021-09-09 08:53

administrator   ~66417

@DenisChenu I cannot reproduce this issue anymore. Can you confirm it is solved?
DenisChenu

DenisChenu

2021-09-09 09:20

developer   ~66428

OK now, confirmed
galads

galads

2021-09-09 09:27

administrator   ~66429

Ok, thank you

Issue History

Date Modified Username Field Change
2019-10-01 18:49 DenisChenu New Issue
2019-10-01 18:49 DenisChenu File Added: Peek 01-10-2019 18-47.gif
2019-10-02 14:51 ollehar Note Added: 53827
2019-10-02 14:52 DenisChenu Note Added: 53828
2019-10-02 14:55 ollehar Note Added: 53831
2019-10-02 14:56 DenisChenu File Added: limesurvey_survey_157447_ranking_array_filter_NoAjax.lss
2019-10-02 14:56 DenisChenu Note Added: 53833
2019-10-02 14:56 DenisChenu Note Added: 53835
2019-10-02 15:05 DenisChenu File Added: limesurvey_survey_this_save_is_ok.lss
2019-10-02 15:05 DenisChenu Note Added: 53837
2019-12-03 15:53 cdorin Assigned To => cdorin
2019-12-03 15:53 cdorin Status new => assigned
2021-02-08 19:14 cdorin Assigned To cdorin =>
2021-02-08 19:14 cdorin Status assigned => acknowledged
2021-03-10 22:24 ollehar Status acknowledged => feedback
2021-03-10 22:24 ollehar Note Added: 63192
2021-09-09 08:53 galads Note Added: 66417
2021-09-09 08:53 galads Bug heat 4 => 6
2021-09-09 09:20 DenisChenu Note Added: 66428
2021-09-09 09:20 DenisChenu Status feedback => new
2021-09-09 09:20 DenisChenu Assigned To => DenisChenu
2021-09-09 09:20 DenisChenu Status new => closed
2021-09-09 09:20 DenisChenu Resolution open => fixed
2021-09-09 09:27 galads Note Added: 66429