View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
15336Bug reportsSurvey participants (Tokens)public2020-03-09 15:36
Reporterollehar Assigned ToJHoeck  
PrioritynoneSeverityminor 
Status closedResolutionreopened 
Product Version4.0.0-RC3 
Target Version4.0.0-RC4Fixed in Version4.0.0-RC4 
Summary15336: Breadcrumb bar missing after adding participant
Description

See pic.

Steps To Reproduce
  1. Enable token
  2. Add new participant
  3. See result page.
TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)latest
I will donate to the project if issue is resolvedNo
Browser-
Database type & version-
Server OS (if known)-
Webserver software & version (if known)-
PHP Version-

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

ollehar

ollehar

2019-09-27 14:04

administrator  

Selection_870.png (54,919 bytes)   
Selection_870.png (54,919 bytes)   
cdorin

cdorin

2019-10-07 09:48

manager   ~53906

Cannot reproduce it in latest dev.

JHoeck

JHoeck

2019-11-06 11:21

developer   ~54418

Reproduced in latest dev.

JHoeck

JHoeck

2019-11-06 11:58

developer   ~54420

Developed inside branch: issue-15336-breadcrumb-bar-missing

JHoeck

JHoeck

2019-11-14 15:25

developer   ~54586

Merged into develop.

Issue History

Date Modified Username Field Change
2019-09-27 14:04 ollehar New Issue
2019-09-27 14:04 ollehar File Added: Selection_870.png
2019-10-07 09:48 cdorin Note Added: 53906
2019-10-07 13:29 c_schmitz Assigned To => c_schmitz
2019-10-07 13:29 c_schmitz Status new => closed
2019-10-07 13:29 c_schmitz Resolution open => fixed
2019-10-07 13:29 c_schmitz Fixed in Version => 4.0.0-RC4
2019-10-08 10:32 ollehar Assigned To c_schmitz =>
2019-10-08 10:32 ollehar Status closed => new
2019-10-08 10:32 ollehar Resolution fixed => reopened
2019-11-01 16:07 c_schmitz Summary Green bar missing after adding participant => Breadcrumb bar missing after adding participant
2019-11-06 11:21 JHoeck Assigned To => JHoeck
2019-11-06 11:21 JHoeck Status new => acknowledged
2019-11-06 11:21 JHoeck Note Added: 54418
2019-11-06 11:58 JHoeck Note Added: 54420
2019-11-06 12:00 JHoeck Status acknowledged => resolved
2019-11-14 15:25 JHoeck Note Added: 54586
2020-03-09 15:36 c_schmitz Status resolved => closed