View Issue Details

IDProjectCategoryView StatusLast Update
15324Bug reports[All Projects] Survey designpublic2019-10-07 10:59
Reporterdominikvitt Assigned Todominikvitt  
PrioritynoneSeverityminor 
Status resolvedResolutionno change required 
Product Version4.0.0-RC3 
Target Version4.0.0-RC4Fixed in Version4.0.0-RC4 
Summary15324: Export question link doesn't work
Description

When clicking on "Export" button, there is a ERR_INVALID_RESPONSE message

Steps To Reproduce
  • open question
  • click on "Export" button
Additional Information

This is just a case of wrong link address, qid is missing

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0-RC3
I will donate to the project if issue is resolvedNo
BrowserChromium, Firefox
Database & DB-VersionMySQL 5.7.24-0ubuntu0.18.04.1
Server OS (if known)
Webserver software & version (if known)
PHP VersionPHP 7.3.9-1+ubuntu18.04.1+deb.sury.org+1

Activities

cdorin

cdorin

2019-10-07 09:54

manager   ~53908

Not able to reproduce. DOminik, could you please try again?

dominikvitt

dominikvitt

2019-10-07 10:59

developer   ~53915

Can't reproduce it any more, would mark it as resolved.

Issue History

Date Modified Username Field Change
2019-09-24 18:24 dominikvitt New Issue
2019-10-07 09:54 cdorin Note Added: 53908
2019-10-07 10:59 dominikvitt Assigned To => dominikvitt
2019-10-07 10:59 dominikvitt Status new => resolved
2019-10-07 10:59 dominikvitt Resolution open => no change required
2019-10-07 10:59 dominikvitt Fixed in Version => 4.0.0-RC4
2019-10-07 10:59 dominikvitt Note Added: 53915