View Issue Details

IDProjectCategoryView StatusLast Update
15278Bug reports[All Projects] Survey designpublic2019-10-07 10:55
Reporterdominikvitt Assigned Todominikvitt  
PrioritynoneSeverityminor 
Status resolvedResolutionno change required 
Product Version4.0.0-RC3 
Target Version4.0.0-RC4Fixed in Version4.0.0-RC4 
Summary15278: Unable to open "Add question" page
Description

When clicking on "Add question" button, "Add new question" page doesn't open.

Steps To Reproduce

Doesn't work when:
Open survey.
Click on "Add question" button (link contains gid=null).

It works when:
Open survey.
Select one of existing group.
Reload page (F5).
Click on "Add question" button (link contains gid=628).

Additional Information

There is a 403 error in Developer console, problem is because of wrong gid in a link (gid=null).
If group is opened before adding new question, it works okay.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0-RC3
I will donate to the project if issue is resolvedNo
BrowserChromium, Firefox
Database & DB-VersionMySQL 5.7.24-0ubuntu0.18.04.1
Server OS (if known)Linux Mint 19.1 Tessa 64-bit
Webserver software & version (if known)Nginx
PHP Version7.3.5-1+ubuntu18.04.1+deb.sury.org+1

Activities

cdorin

cdorin

2019-10-07 10:11

manager   ~53910

Can you still reproduce it?

dominikvitt

dominikvitt

2019-10-07 10:55

developer   ~53914

No, seems to be working now, would resolve this issue now.

Issue History

Date Modified Username Field Change
2019-09-13 15:51 dominikvitt New Issue
2019-10-07 10:11 cdorin Note Added: 53910
2019-10-07 10:55 dominikvitt Assigned To => dominikvitt
2019-10-07 10:55 dominikvitt Status new => resolved
2019-10-07 10:55 dominikvitt Resolution open => no change required
2019-10-07 10:55 dominikvitt Fixed in Version => 4.0.0-RC4
2019-10-07 10:55 dominikvitt Note Added: 53914