View Issue Details

IDProjectCategoryView StatusLast Update
15210Bug reports[All Projects] Menu systempublic2019-09-10 03:23
Reporteraabc Assigned Tomarkusfluer  
PrioritynoneSeverityminor 
Status assignedResolutionreopened 
Product Version3.17.x 
Target VersionFixed in Version3.17.x 
Summary15210: Menu bar not functioning
Description

The left side menu bar is not functioning in nearly all of my active surveys. See screenshot attached. The green "loading" lines remain on the screen indefinitely but the menu bar content doesn't load. The "Settings" and "Structure" tabs don't work, and the arrow to collapse and expand the menu doesn't work. This has been a consistent issue for nearly a week.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.17.13
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionUnknown
Server OS (if known)LimeSurvey hosted
Webserver software & version (if known)
PHP VersionUnknown

Activities

aabc

aabc

2019-08-30 00:22

reporter  

Screenshot - 8_29_2019 , 6_13_47 PM.png (125,510 bytes)
markusfluer

markusfluer

2019-08-30 09:41

administrator   ~53350

This was resolved in Commit: e3bbb1d6f9b65b70ec70af0a0ebccb3e2039cb90
A fix has been applied to LimeSurvey Pro just now.

aabc

aabc

2019-09-10 03:22

reporter   ~53533

The menu bar now loads but some of the features are not functioning in some of my active surveys. I'm unable to collapse a question group after I expand it. Nothing happens when I click on a particular question so I can then edit the question. Nothing happens when I select "Settings" or try to collapse the menu bar. I tried clearing my browser data, restarting browser, incognito window. I'm unsure how to attached a screenshot to this reopened report.

aabc

aabc

2019-09-10 03:23

reporter   ~53534

The menu bar now loads but some of the features are not functioning in some of my active surveys. Screenshot attached. I'm unable to collapse a question group after I expand it. Nothing happens when I click on a particular question so I can then edit the question. Nothing happens when I select "Settings" or try to collapse the menu bar. I tried clearing my browser data, restarting browser, incognito window.



Screenshot - 9_9_2019 , 9_16_45 PM.png (123,005 bytes)

Issue History

Date Modified Username Field Change
2019-08-30 00:22 aabc New Issue
2019-08-30 00:22 aabc Status new => assigned
2019-08-30 00:22 aabc Assigned To => markusfluer
2019-08-30 00:22 aabc File Added: Screenshot - 8_29_2019 , 6_13_47 PM.png
2019-08-30 09:41 markusfluer Status assigned => resolved
2019-08-30 09:41 markusfluer Resolution open => fixed
2019-08-30 09:41 markusfluer Fixed in Version => 3.17.x
2019-08-30 09:41 markusfluer Note Added: 53350
2019-09-10 03:22 aabc Status resolved => feedback
2019-09-10 03:22 aabc Resolution fixed => reopened
2019-09-10 03:22 aabc Note Added: 53533
2019-09-10 03:23 aabc File Added: Screenshot - 9_9_2019 , 9_16_45 PM.png
2019-09-10 03:23 aabc Note Added: 53534
2019-09-10 03:23 aabc Status feedback => assigned
2019-09-10 11:46 c_schmitz Category MenuSystem => Menu system