View Issue Details

IDProjectCategoryView StatusLast Update
15160Bug reports[All Projects] Otherpublic2019-09-18 14:41
Reportercdorin Assigned To 
PriorityurgentSeveritymajor 
Status newResolutionopen 
Product Version4.0.0-RC3 
Target VersionFixed in Version 
Summary15160: Upload button not working - no response (File Upload question type)
Description

Create a file upload question type, activate the survey, try to upload a file. No response

Additional Information

Thank you @GuernseyResearch for the notification.

Tagssprint
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Activities

uibklime1

uibklime1

2019-09-18 14:24

reporter   ~53623

We are experiencing this after upgrading to v 3177. Can anyone else confirm? Files get "stuck" in tmp/uploads/

uibklime1

uibklime1

2019-09-18 14:41

reporter   ~53625

Appears to be related to https://bugs.limesurvey.org/view.php?id=14989 which was only partially fixed in 31716

Issue History

Date Modified Username Field Change
2019-08-16 11:42 cdorin New Issue
2019-08-16 11:42 cdorin Status new => assigned
2019-08-16 11:42 cdorin Assigned To => p_teichmann
2019-09-09 10:16 c_schmitz Assigned To p_teichmann =>
2019-09-09 10:16 c_schmitz Priority none => urgent
2019-09-09 10:16 c_schmitz Status assigned => new
2019-09-09 10:42 c_schmitz Tag Attached: sprint
2019-09-18 14:24 uibklime1 Note Added: 53623
2019-09-18 14:41 uibklime1 Note Added: 53625