View Issue Details

IDProjectCategoryView StatusLast Update
15155Development Securitypublic2019-08-13 08:58
ReporterLDBVAssigned To 
PrioritynoneSeveritymajor 
Status newResolutionopen 
Product Version3.x 
Target VersionFixed in Version 
Summary15155: Sicherheitsrisiko wegen Bootstrap-Version
Description

Ich habe die Limesurvey Version 3.17.9+190731 installiert.

Eine Überprüfung durch unsere IT-Sicherheit hat ergeben, dass die Bootstrap Version 3.3.5 installiert ist, für die es seit März keine Patches mehr gibt. Deshalb wird von der IT-Sicherheit die Freigabe zur Nutzung vom Limesurvey verweigert.
Was kann ich tun, um eine aktuelle Version von Bootstrap zu installieren bzw. wie wird in zukünftigen Releases mit dieser Problematik umgegangen?

Additional Information

Wenn das Problem nicht gelöst wird, darf ich LimeSurvey in unserem Unternehmen nicht einsetzen.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-08-13 08:58 LDBV New Issue