View Issue Details

IDProjectCategoryView StatusLast Update
15125Bug reports[All Projects] Otherpublic2019-10-15 17:50
Reporterf_funke Assigned Todominikvitt  
PrioritynormalSeverityminor 
Status resolvedResolutionfixed 
Product Version4.0.0-RC2 
Target VersionFixed in Version4.0.0-RC4 
Summary15125: grid questions always Zebra-striped
Description

Changing theme option for "Zebra-striped questions" to "no" has no effect.

Tagssprint
Complete LimeSurvey version number (& build)4.0.0-RC2 (devdemo.limesurvey.org)
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionn/a
Server OS (if known)
Webserver software & version (if known)
PHP Versionn/a

Activities

dominikvitt

dominikvitt

2019-10-15 17:50

developer   ~54053

Unable to reproduce locally using the latest LS version.

Issue History

Date Modified Username Field Change
2019-08-04 17:07 f_funke New Issue
2019-08-05 12:11 cdorin Assigned To => LouisGac
2019-08-05 12:11 cdorin Status new => assigned
2019-09-09 10:30 c_schmitz Assigned To LouisGac =>
2019-09-09 10:30 c_schmitz Priority none => normal
2019-09-09 10:31 c_schmitz Status assigned => new
2019-09-09 10:42 c_schmitz Tag Attached: sprint
2019-10-15 17:50 dominikvitt Assigned To => dominikvitt
2019-10-15 17:50 dominikvitt Status new => resolved
2019-10-15 17:50 dominikvitt Resolution open => fixed
2019-10-15 17:50 dominikvitt Fixed in Version => 4.0.0-RC4
2019-10-15 17:50 dominikvitt Note Added: 54053