View Issue Details

IDProjectCategoryView StatusLast Update
15124Bug reports[All Projects] Otherpublic2019-12-02 17:56
Reporterf_funke Assigned To 
PrioritynormalSeverityminor 
Status closedResolutionfixed 
Product Version4.0.0-RC2 
Target VersionFixed in Version4.0.0-RC4 
Summary15124: theme option "sticky header" not working
Description

Even if selected in theme options, the header of grids is not sticky.

Tagssprint
Complete LimeSurvey version number (& build)4.0.0-RC2 (devdemo.limesurvey.org)
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionn/a
Server OS (if known)
Webserver software & version (if known)
PHP Versionn/a

Activities

dominikvitt

dominikvitt

2019-10-15 17:40

developer   ~54052

Unable to reproduce locally using the latest LS version.

Issue History

Date Modified Username Field Change
2019-08-04 17:06 f_funke New Issue
2019-08-05 15:35 cdorin Assigned To => LouisGac
2019-08-05 15:35 cdorin Status new => assigned
2019-09-09 10:36 c_schmitz Assigned To LouisGac =>
2019-09-09 10:36 c_schmitz Priority none => normal
2019-09-09 10:36 c_schmitz Status assigned => new
2019-09-09 10:42 c_schmitz Tag Attached: sprint
2019-10-15 17:40 dominikvitt Assigned To => dominikvitt
2019-10-15 17:40 dominikvitt Status new => resolved
2019-10-15 17:40 dominikvitt Resolution open => fixed
2019-10-15 17:40 dominikvitt Fixed in Version => 4.0.0-RC4
2019-10-15 17:40 dominikvitt Note Added: 54052
2019-12-02 17:56 cdorin Assigned To dominikvitt =>
2019-12-02 17:56 cdorin Status resolved => closed