View Issue Details

IDProjectCategoryView StatusLast Update
15095Bug reports[All Projects] Survey designpublic2019-08-12 13:44
Reporterjelo Assigned Top_teichmann  
PrioritynoneSeveritytweak 
Status resolvedResolutionfixed 
Product Version4.0.0-RC1 
Target VersionFixed in Version4.0.0-RC4 
Summary15095: Share Panel / QRCode additional language label
Description

The "Share Panel" is not showing the correct additional languages
The main language is repeated as additional language.

Looks like a simple "label" issue. The URLs are correct.

Steps To Reproduce

Check https://devdemo.limesurvey.org/

Additional Information

BTW: Version 4.0.0-RC2 is missing in Mantis.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.0.0-RC2
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionN/A
Server OS (if known)
Webserver software & version (if known)
PHP VersionN/A

Issue History

Date Modified Username Field Change
2019-08-01 14:50 jelo New Issue
2019-08-01 14:50 jelo File Added: 20190801.LS4SharePanelORCode.PNG
2019-08-05 11:36 cdorin Assigned To => p_teichmann
2019-08-05 11:36 cdorin Status new => assigned
2019-08-12 13:44 p_teichmann Status assigned => resolved
2019-08-12 13:44 p_teichmann Resolution open => fixed
2019-08-12 13:44 p_teichmann Fixed in Version => 4.0.0-RC4
2019-08-12 13:44 p_teichmann Note Added: 53164