View Issue Details

IDProjectCategoryView StatusLast Update
15086Bug reports[All Projects] Otherpublic2019-09-11 11:51
Reportercdorin Assigned Todominikvitt  
PriorityurgentSeveritymajor 
Status resolvedResolutionunable to reproduce 
Product Version4.0.0-RC2 
Target Version4.0.0-RC3Fixed in Version4.0.0-RC3 
Summary15086: Deleting multiple surveys from survey list
Description

After deleting the surveys from the survey list (using the group action button), I get the error from the screenshot.

Tagssprint
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Activities

cdorin

cdorin

2019-07-29 13:49

manager  

Selection_220.png (55,732 bytes)
Selection_220.png (55,732 bytes)
dominikvitt

dominikvitt

2019-09-10 16:56

developer   ~53541

@cdorin:
Can you check again this bug report using the latest develop version?
I can't reproduce it, so it seems it is already fixed?

cdorin

cdorin

2019-09-10 17:56

manager   ~53542

I cannot reproduce it, indeed. Can be marked as fixed :)

Issue History

Date Modified Username Field Change
2019-07-29 13:49 cdorin New Issue
2019-07-29 13:49 cdorin Status new => assigned
2019-07-29 13:49 cdorin Assigned To => markusfluer
2019-07-29 13:49 cdorin File Added: Selection_220.png
2019-09-09 10:32 c_schmitz Assigned To markusfluer =>
2019-09-09 10:32 c_schmitz Priority none => urgent
2019-09-09 10:32 c_schmitz Status assigned => new
2019-09-09 10:42 c_schmitz Tag Attached: sprint
2019-09-10 16:56 dominikvitt Assigned To => dominikvitt
2019-09-10 16:56 dominikvitt Status new => confirmed
2019-09-10 16:56 dominikvitt Note Added: 53541
2019-09-10 17:56 cdorin Note Added: 53542
2019-09-11 11:51 dominikvitt Status confirmed => resolved
2019-09-11 11:51 dominikvitt Resolution open => unable to reproduce
2019-09-11 11:51 dominikvitt Fixed in Version => 4.0.0-RC3