View Issue Details

IDProjectCategoryView StatusLast Update
15084Bug reports[All Projects] Otherpublic2019-09-30 16:41
Reportercdorin Assigned Tomarkusfluer  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version4.0.0-RC2 
Target Version4.0.0-RC4Fixed in Version4.0.0-RC4 
Summary15084: Delete button not working - file management panel
Description

Delete button appears, but once clicked, it does not delete the file.

TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Relationships

duplicate of 15085 closedmarkusfluer File management panel - delete button not working 

Activities

lime_release_bot

lime_release_bot

2019-09-30 16:41

administrator   ~53781

Fixed in Release 4.0.0-RC4+190930

Issue History

Date Modified Username Field Change
2019-07-26 16:25 cdorin New Issue
2019-07-26 16:25 cdorin Status new => assigned
2019-07-26 16:25 cdorin Assigned To => markusfluer
2019-09-06 14:29 markusfluer Relationship added duplicate of 15085
2019-09-06 16:48 markusfluer Status assigned => resolved
2019-09-06 16:48 markusfluer Fixed in Version => 4.0.0-RC4
2019-09-06 16:48 markusfluer Resolution open => fixed
2019-09-24 11:30 c_schmitz Target Version 4.0.0-RC3 => 4.0.0-RC4
2019-09-30 16:41 lime_release_bot Note Added: 53781
2019-09-30 16:41 lime_release_bot Status resolved => closed