View Issue Details

IDProjectCategoryView StatusLast Update
15052Bug reports[All Projects] Survey editingpublic2019-09-11 09:56
Reporterollehar Assigned Tomarkusfluer  
PrioritynoneSeveritymajor 
Status resolvedResolutionfixed 
Product Version4.0.0-RC1 
Target Version4.0.0-RC2Fixed in Version 
Summary15052: Question group with multiple language only saves first language
Description

Title.

Steps To Reproduce
  1. Create survey with 2+ languages
  2. Create question group
  3. Write different titles for every language
  4. Save
  5. Only first language is saved
TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0-RC1
I will donate to the project if issue is resolvedNo
Browser-
Database & DB-Version-
Server OS (if known)-
Webserver software & version (if known)-
PHP Version-

Activities

markusfluer

markusfluer

2019-09-11 09:56

administrator   ~53549

couldn't reproduce

Issue History

Date Modified Username Field Change
2019-07-17 10:49 ollehar New Issue
2019-09-11 09:56 markusfluer Assigned To => markusfluer
2019-09-11 09:56 markusfluer Status new => resolved
2019-09-11 09:56 markusfluer Resolution open => fixed
2019-09-11 09:56 markusfluer Note Added: 53549
2019-11-01 17:25 c_schmitz Category Survey design => Survey editing